• Amused
  • Angry
  • Annoyed
  • Awesome
  • Bemused
  • Cocky
  • Cool
  • Crazy
  • Crying
  • Depressed
  • Down
  • Drunk
  • Embarrased
  • Enraged
  • Friendly
  • Geeky
  • Godly
  • Happy
  • Hateful
  • Hungry
  • Innocent
  • Meh
  • Piratey
  • Poorly
  • Sad
  • Secret
  • Shy
  • Sneaky
  • Tired
  • Page 3 of 3 FirstFirst 123
    Results 41 to 45 of 45

    Thread: Pump suddenly weak, why?

    1. #41
      coolwon is online now Senior Member
      is Garfield is my name DIY is my
      game
       
      Feeling:
      Cool
       
      Join Date
      Feb 2016
      Location
      Durban South Africa
      Posts
      2,850
      [QUOTE=secuono;2780000]



      .Got the new capacitor hooked up!.







      .Took pump apart again to double check for anything oddly wrapped or w/e, didn't find anything.







      .Plugged it in and it works, but not full power. No longer whimpy, maybe half power, a good improvement. Fish are much more happy now.[/QUOTE.
      Find more about Weather in Durban, ZA

    2. #42
      coolwon is online now Senior Member
      is Garfield is my name DIY is my
      game
       
      Feeling:
      Cool
       
      Join Date
      Feb 2016
      Location
      Durban South Africa
      Posts
      2,850
      Quote Originally Posted by htgoldfish View Post
      May be it means 70 C not F
      What temp do you set your air conditioning unit at in summer, in the US?

      70 F++++

      21 C++++

      Comfortable
      Find more about Weather in Durban, ZA

    3. #43
      secuono's Avatar
      secuono is online now Senior Member
      This user has no status.
       
      Feeling:
      ----
       
      Join Date
      Sep 2012
      Location
      Virginia
      Posts
      328
      This pump is so...wishy-washy.
      It started to get stronger, yay!
      Then weaker, boo!
      Then in a good place, yay!
      And now it's on full blast and won't chill, ugh

      I used to complain that two 3in pipes wasn't enough and no one believed me. It's still not enough, I need at least three 3in pipes, with four being best!
      Had to add hoses and random bits until I can get to the store for more parts for more pipe outputs.

      Definitely need to carefully plan out the filtering setup for the new pond, I don't want to deal with this bull in the future.

      Oh, and the pvc glue doesn't permanently hold...it released a few years ago in one spot and now a second, both under water. Not deep enough, though, as air gets in.
      Attached Images Attached Images    

    4. #44
      Blammo's Avatar
      Blammo is offline Senior Member
      is Pretty !
       
      Feeling:
      Crazy
       
      Join Date
      Apr 2004
      Location
      Casa Presidente, Caracas
      Posts
      6,170
      Quote Originally Posted by secuono View Post
      My pump is only 3-4yrs old and during the most recent shutoff & cleaning, it got a lot weaker.

      See pictures for pump specs & before n after flow.

      I've cleaned it out, checked pipes and power cable, there's nothing that I can find that's making it weak.
      What else could it be??
      The pic has an 800 number. Call THEM
      PURA VIDA
      COSTA RICA

      They hate our freedom....

      "Every decent man is ashamed of the government he lives under." - H.L. Mencken


      "When I give food to the poor, they call me a saint. When I ask why the poor have no food, they call me a communist."
      - Dom Helda Camara

      "The whole problem with the world is that fools and fanatics are always so certain of themselves, but wiser people so full of doubts."
      - Bertrand Russell

      "Untouched by the breath of God, unrestricted by human conscience, both capitalism and socialism are repulsive."
      - Alexander Solzhenitsyn

    5. #45
      coolwon is online now Senior Member
      is Garfield is my name DIY is my
      game
       
      Feeling:
      Cool
       
      Join Date
      Feb 2016
      Location
      Durban South Africa
      Posts
      2,850
      Check the supply volts at the pump,maybe you have low voltage due to a poor/loose join connection in the supply cable.

      An amperage meter will tell you how much work your pump is doing.



      PS Maybe your new capacitor is not delivering the MFD?
      Last edited by coolwon; 4 Weeks Ago at 03:41 AM.
      Find more about Weather in Durban, ZA

    Page 3 of 3 FirstFirst 123

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •