Page 3 of 3 FirstFirst 123
Results 41 to 60 of 60

Thread: DIY UV light

  1. #41
    woopud is offline
    woopud
    has not specified a status.
    Member
    Join Date
    Apr 2011
    Location
    Colorado
    Posts
    82
    All hooked up and running, like I said before only two lights for now the third one is capped off but I can just slide another sleeve and lamp in there.
    Attached Images Attached Images   
    Last edited by woopud; 04-01-2012 at 06:30 AM. Reason: add pics

  2. #42
    Whiskyb's Avatar
    Whiskyb is offline
    Whiskyb
    is not enjoying the cold
    Senior Member
    Join Date
    Apr 2010
    Location
    Wasaga Beach Ont Canada
    Posts
    186
    Just out of curiosity what are you using in your pool filter for media?

  3. #43
    avorancher is online now
    avorancher
    staring at the screen
    Senior Member
    Join Date
    Dec 2006
    Location
    Deluz, CA
    Posts
    2,439
    Very nice and thanks for sharing the photos and experience.

  4. #44
    woopud is offline
    woopud
    has not specified a status.
    Member
    Join Date
    Apr 2011
    Location
    Colorado
    Posts
    82
    Quote Originally Posted by Whiskyb View Post
    Just out of curiosity what are you using in your pool filter for media?
    Just the bioballs.

  5. #45
    rainblood's Avatar
    rainblood is offline
    rainblood
    is dating Katy Perry
    Assembler of Water Droplets Tetris Champion
    Join Date
    Feb 2008
    Location
    Valhalla
    Posts
    15,088
    Quote Originally Posted by woopud View Post
    All hooked up and running, like I said before only two lights for now the third one is capped off but I can just slide another sleeve and lamp in there.
    Did you end up using multiple ballasts?
    -Rain

    :I CAN'T BRING THIS SHIP INTO TRTUGA ALL BY ME ONESIES, SAVVY?:

  6. #46
    woopud is offline
    woopud
    has not specified a status.
    Member
    Join Date
    Apr 2011
    Location
    Colorado
    Posts
    82
    For now I'm using the original Aqua ballasts I had, still have to look for the single ballast.

    Bert

  7. #47
    woopud is offline
    woopud
    has not specified a status.
    Member
    Join Date
    Apr 2011
    Location
    Colorado
    Posts
    82
    Working on setting up a different pump, right now it's a 1.5 HP two speed 110V, I found a "new" 4.5 HP two speed 230V motor and just ordered a leaf trap online, should pump about double the amount of water and run less Amps.

  8. #48
    Whiskyb's Avatar
    Whiskyb is offline
    Whiskyb
    is not enjoying the cold
    Senior Member
    Join Date
    Apr 2010
    Location
    Wasaga Beach Ont Canada
    Posts
    186
    My ES5500 that I bought from Birdman (cheap plug) is 110v 280watt and 2.5amps. I have it on my 5000gallon pond and it seems to move alot of water efficiently for me. A 4.5hp seems huge?

  9. #49
    woopud is offline
    woopud
    has not specified a status.
    Member
    Join Date
    Apr 2011
    Location
    Colorado
    Posts
    82
    It's supposed to pump about 6200 GPH, my ponds total to around 8,000 Gallons.

  10. #50
    woopud is offline
    woopud
    has not specified a status.
    Member
    Join Date
    Apr 2011
    Location
    Colorado
    Posts
    82
    New pump hooked up and running, normally runs on "low" and just use the "high: setting when doing a backwash or rinse. Pumps plenty of water! It took a while for the water to clear up (4 weeks) but I can see at least 2 feet deep now, very happy with the result!

  11. #51
    trihai is offline
    trihai
    has not specified a status.
    Junior Member
    Join Date
    May 2013
    Location
    San Jose, CA
    Posts
    1

    UV light PVC length

    Quote Originally Posted by woopud View Post
    So, here's some pics to start with, turned out that I don't need the 3/4" couplings at all, my Aqua quartz sleeve fits perfectly in a 1/2" compression coupling. Now I have to figure out how to connect the 1/2" coupling to the 2" pipe. After some browsing I found out that it fits very snug into a 1 1/4" plug, problem is how to connect the plug to the 2" PVC? (I know I have to drill a hole in the plug).
    Hi Woopud,
    Could you tell me what is the length for the 2" PVC?

    I am interested in building this UV. Could someone let me know which ballast I should get?

    Thanks,
    Tri

  12. #52
    mspents@gmail.com is offline
    mspents@gmail.com
    has not specified a status.
    Junior Member
    Join Date
    Jun 2016
    Location
    SE Michigan
    Posts
    1
    Hi, all - I've recently purchased a home with an existing pond that needs help, including adding UV filtering / sterilization. Pond is approx 12k gallons. So to add enough capacity for UV sterilization, that's going to cost a bit... thus i looked for a DIY option. Lots of good info on this thread; the last post is a bit dated though so I am curious how well your setups are working and/or if someone has a more recent DIY setup with assembly instructions (ideal ) that can be shared.

    Thanks in advance

  13. #53
    kimini is online now
    kimini
    has not specified a status.
    Senior Member
    Join Date
    Oct 2007
    Location
    SoCal
    Posts
    645
    Just a note to anyone building a UV lamp - or simply using one for that matter. The actual amount of UV light emitted by the lamp is VERY dependent upon the temperature of the lamp tube. Peak output is when the tube assembly is 108 degrees F, so if it's run with a tight quartz sleeve, or run without one at all, the lamp's forced to run at water temperature. At 64 degrees F water temperature, UV output is about 1/3 that as advertised. Just that alone seems like it makes sense to always run a sleeve so that the lamp can self-heat to some degree. Source http://asgitrkvwp01/CSIssue_View.asp?IssueNbr=6140 Point being, it may be worth adding a sleeve if you don't have one instead of spending more money on a second bulb and more electricity, and get the same UV for far less expense.
    Last edited by kimini; 11-17-2016 at 06:05 PM.
    Build a sports car from scratch! Check out midlana.com and kimini.com

  14. #54
    ZephTheChef is offline
    ZephTheChef
    is a Newbie
    Senior Member
    Join Date
    Apr 2017
    Location
    Wichita, KS
    Posts
    125
    I thought I'd chime in about my DIY UV setup. I built a stainless steel box and have a 4-bulb 4-foot fluorescent fixture just sitting on top of it. Return water from my filters runs through the box and waterfalls out the other end. Probably cost me $200 give or take to get set up. Good dwell time I think and didn't have to fuss with any expensive housings or quartz tubes or anything. Using 4 philips 36W UV-C germicidal bulbs (they are specially manufactured to not create any ozone, only germicidal wavelengths). I can't say how well it's working yet since the weather is just warming up, but I'm getting some algae going in the outdoor settling tank so I should know more in a month or two.

  15. #55
    ZephTheChef is offline
    ZephTheChef
    is a Newbie
    Senior Member
    Join Date
    Apr 2017
    Location
    Wichita, KS
    Posts
    125
    Also, after seeing what my temporary UV setup did to a PVC pipe that was exposed to it after just a week or so, I can't believe some of you guys are running UV inside PVC pipes.

  16. #56
    avorancher is online now
    avorancher
    staring at the screen
    Senior Member
    Join Date
    Dec 2006
    Location
    Deluz, CA
    Posts
    2,439
    Quote Originally Posted by ZephTheChef View Post
    Also, after seeing what my temporary UV setup did to a PVC pipe that was exposed to it after just a week or so, I can't believe some of you guys are running UV inside PVC pipes.
    How was your temporary setup configured? I've been running 40 watt UV lamps inside 2" sched. 40 PVC for at least 8 years with no problem. I do use a quartz sleeve for each bulb. They basically run 24/7 365 days a year and I change to new bulbs every Spring.

  17. #57
    ZephTheChef is offline
    ZephTheChef
    is a Newbie
    Senior Member
    Join Date
    Apr 2017
    Location
    Wichita, KS
    Posts
    125
    Quote Originally Posted by avorancher View Post
    How was your temporary setup configured? I've been running 40 watt UV lamps inside 2" sched. 40 PVC for at least 8 years with no problem. I do use a quartz sleeve for each bulb. They basically run 24/7 365 days a year and I change to new bulbs every Spring.
    It was a very temporary setup. I was having some sort of bacterial bloom/new pond syndrome I wanted to take care of and hadn't built the UV box yet. So I just hung the light over a 6' kiddie pool that was inside the main pond, covered with a tarp. I had a large pump return PVC hardline at that point that went into the kiddie pool. When I did the more permanent setup, probably not more than a week and a half later the PVC pipe was badly "sunburned" a medium to dark brown. I would say the bulbs were at least a foot away from this pipe, certainly much further than they would be in a pipe. But also, the portion of the pipe that got burned may not have been submerged in water. I will see if I can get some pictures when I get back home, I'm on the road today.

  18. #58
    avorancher is online now
    avorancher
    staring at the screen
    Senior Member
    Join Date
    Dec 2006
    Location
    Deluz, CA
    Posts
    2,439
    I assume your UV lamps were of the proper germicidal wavelength (254 nm). I have four 40 watt UV lamps, each centered within a 2" sched. 40 tube. They glow in the dark at night, but I've seen no outward sign of degradation after 8 years of continuous service... certainly no more than a pipe layout outside in the sun. It could be that biofilm buildup has protected the inside of the pipes, but the quartz sleeves stay clean.

    I don't turn off my UV lights when doing filter cleaning or other maintenance, so they are on 24/7. Never had a problem with heat buildup when there is no flow either. My DIY unit is inside a filter room and sheltered from the weather and sun. Pipes laying outside do get brittle if exposed to the California sun for many years.

  19. #59
    ZephTheChef is offline
    ZephTheChef
    is a Newbie
    Senior Member
    Join Date
    Apr 2017
    Location
    Wichita, KS
    Posts
    125
    Quote Originally Posted by avorancher View Post
    I assume your UV lamps were of the proper germicidal wavelength (254 nm). I have four 40 watt UV lamps, each centered within a 2" sched. 40 tube. They glow in the dark at night, but I've seen no outward sign of degradation after 8 years of continuous service... certainly no more than a pipe layout outside in the sun. It could be that biofilm buildup has protected the inside of the pipes, but the quartz sleeves stay clean.

    I don't turn off my UV lights when doing filter cleaning or other maintenance, so they are on 24/7. Never had a problem with heat buildup when there is no flow either. My DIY unit is inside a filter room and sheltered from the weather and sun. Pipes laying outside do get brittle if exposed to the California sun for many years.
    I am using these, which are specifically manufactured for germicidal disinfection without producing ozone wavelengths:

    http://www.usa.lighting.philips.com/...003_NA/product

    I assume with how easily blocked the UV-C portion of the light is, the water must keep it from damaging the PVC then. I know it won't travel very far through water, no idea exactly though, and like I said, this portion of my pipe that got the medium brown sunburn may well have been above water. In any case, I was shocked at how fast it happened, so I wasn't going to take any chances on burning and/or leaching god knows what into the water so I went with stainless. Might have been unnecessary, but I sleep ok at night. So far it seems to be working great, I've got algae starting up all over the settling tank and the "pond" itself is spotless. Like you, mine also glows. Thinking about going with something a bit more opaque and fitted...I worry the cats will sit out there and stare at it and go blind or something, lol. I'm still changing something or other about every day so it's very much a work in progress but here's a glow shot: Name:  IMAG1234.jpg
Views: 80
Size:  75.2 KB

  20. #60
    ZephTheChef is offline
    ZephTheChef
    is a Newbie
    Senior Member
    Join Date
    Apr 2017
    Location
    Wichita, KS
    Posts
    125
    I believe this is the fixture I am using, which just sits right on top of the box I made. I will probably come up with a more permanent way to attach it and block some of the light spillage once I know everything is working like I want and I won't have to be messing with it for a while. https://www.lowes.com/pd/Metalux-GR8...-93-in/3745635

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •